Unable to restore files with read-only attribute to NSS volumes on Open Enterprise Server (OES) using the Remote Agent for Linux/Unix Servers (RALUS).
| Article:TECH136766 | | | Created: 2010-01-20 | | | Updated: 2011-10-03 | | | Article URL http://www.symantec.com/docs/TECH136766 |
Problem
When restoring data to an NSS volume on Open Enterprise Server (OES) using the Remote Agent for Linux/Unix Servers (RALUS), the job will end with '0xe0008488 - Access is denied'.
Error
Completed status: Failed
Final error: 0xe0008488 - Access is denied.
Final error category: Security Errors
Environment
Novell Open Enterprise Server (64bit)
Cause
The error is caused if one or more files have the read-only attribute set. Data that does not have the read-only attribute will restore successfully.
NOTE 1: Other extended attributes (i.e. rename inhibit, delete inhibit) may also be affected.
NOTE 2: This issue is specific to NSS volumes on 64bit version of Open Enterprise Server (OES). At the time of writing, Symantec does not support NSS on 64bit OES.
Solution
1. Restore to a non-NSS location (i.e. /root/temp)
or
2. Remove read-only attribute and run a new backup
|
|
| Source | ETrack |
| Value | 2093748 |
| Description | Unable to restore files to NSS volumes when read-only attribute is set. |
| Source | UMI |
| Value | V-79-57344-33928 |
| Description | Access denied |
| Source | ETrack |
| Value | 2435825 |
| Description | RALUS: Unable to restore files to NSS volumes when read-only attribute is set. |
Legacy ID
357793
Article URL http://www.symantec.com/docs/TECH136766
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