First configuration of IMM for AOL - AIM does not work.
| Article:TECH137408 | | | Created: 2010-08-06 | | | Updated: 2012-02-10 | | | Article URL http://www.symantec.com/docs/TECH137408 |
Problem
When I configure IMM with the client I cannot login on.
Other clients are working normally and the connections are shown in the status page of the IMM server User Interface.
Error
Running the telnet command from the promp of the client to aimpro.premiumservices.aol.com on port 443like here:
telnet aimpro.premiumservices.aol.com 443
the connection is not established.
Environment
IMM server is configured with DNS server providing forwarders.
DNS server is configured properly.
IMM server configuration is enabled to allow ssl communication and the certificate is correctly installed.
Cause
IP phone software is taking busy port 443 preventing the client to login on the service.
Solution
Remove the software if it is not necessary.
Change communication port in order to establish connectivity.
Article URL http://www.symantec.com/docs/TECH137408
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