Enforcer 6100 Series Appliance LAN enforcer will not authenticate clients - failed to Bind to port

Article:TECH137552  |  Created: 2010-08-10  |  Updated: 2011-06-30  |  Article URL http://www.symantec.com/docs/TECH137552
Article Type
Technical Solution

Product(s)

Issue



 Enforcer 6100 Series Appliance will not authenticate clients


Error



From the Enforcer kernel.log:
 [   radsock.c][  434]: Thread<sylane.acc.in:719> Fail to Bind to port <XXXX>, where xxxx is the port that is having the issues


Environment



 Enforcer 6100 Series Appliance in LAN mode.


Cause



 This indicates a port conflict on the port listed in the kernel.log.


Solution



 Check the RADIUS accounting port and make sure that it is not also set at 1812.

Remove port conflict on Enforcer via the command line.  Config > Advanced > Radius > Show will tell you what the RADIUS accounting port is set to.  You can change it by Entering in Config > Advanced > Radius > Acc_Port




Article URL http://www.symantec.com/docs/TECH137552


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