RCC client scans not importing

Article:TECH138746  |  Created: 2010-08-30  |  Updated: 2012-05-01  |  Article URL http://www.symantec.com/docs/TECH138746
Article Type
Technical Solution


Problem



Customer reported having issues with the RCC client scans not importing. After looking in the windows error log it was determined that the IP address was not present in the xml file


Error



The following error was recieved: Error while user was importing configuration data: System.Exception: See logs for details. at SecureFusion.SecurityManagement.Configuration.DataImport.btnImport_Click(Object sender, EventArgs e)

HostConfig submission failed: Error:

And:

Introspect client submitted erroneous or incomplete data: IP Address –
 

Also:

 permission issue with IIS started presenting an error 403.6......


Cause



IP address was not present in the xml file,


Solution



Edit XML file to add IP address if blank.

Also verify IIS settings:

 
  1. Using the Internet Service Manager (Microsoft Management Console), open the Internet Information Server (IIS) snap-in and select the Web site reporting the 403.6 error. Right-click the Web site, virtual directory, or file where the error is occurring. Click Properties to display the property sheet for that item.

     

  2. Select the appropriate Directory Security or File Security property page. Under IP Address and Domain Name Restrictions, click Edit.

     

  3. In the IP Address and Domain Name Restrictions dialog box, if the Denied Access option is selected, then add the IP address, network ID, or domain of the computer that requires access to the exceptions list.

In the IP Address and Domain Name Restrictions dialog box, if the Granted Access option is selected, then remove the IP address, network ID, or domain of the computer that requires access to the exceptions list.



Article URL http://www.symantec.com/docs/TECH138746


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