Error accessing reports from the HP Client Manager Solution console
| Article:TECH13927 | | | Created: 2006-05-15 | | | Updated: 2007-03-27 | | | Article URL http://www.symantec.com/docs/TECH13927 |
Problem
The problem is that after upgrading the server to HP Client Manager Solution 6.1 SP1 (6.1.1119), when I go to the HP Client Manager Solution console and when I try to click in the menu on View detailed HP client inventory reports or View detailed HP SoftPaq delivery reports or View HP hardware health reports or View HP Instant Support Diagnostics reports, I get the following error message:
Altiris Notification Server Error
The following error occurred on the page 'ItemListView.aspx':
Object reference not set to an instance of an object.
Exception Trace:
System.NullReferenceException: Object reference not set to an instance of an object.
at Altiris.NS.UI.ItemListView.Page_Load(Object sender, EventArgs e)
at System.Web.UI.Control.OnLoad(EventArgs e)
at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Page.ProcessRequestMain()
More details can be found in the Altiris Notification Server Log.
The Server log file indicates :
May 12 18:23:12 E
Unhandled exception.
Type=System.NullReferenceException Msg=Object reference not set to an instance of an object.
StackTrace= at Altiris.NS.UI.ItemListView.Page_Load (Object sender, EventArgs e)
at System.Web.UI.Control.OnLoad(EventArgs e) at System.Web.UI.Control.LoadRecursive()
at System.Web.UI.Page.ProcessRequestMain()
global.asax
AltirisNativeHelper.dll
w3wp.exe (2568)
3124
Environment
HP Client Manager Solution 6.1.1119
Notification Server 6.0.6074 SP3
Reproduced on Windows 2003 SP1 German
Notification Server 6.0 SP3 and HP Client Manager Solution 6.1.1119
Cause
There seems to be a missing report pack.
Solution
Try installing the attached report pack.
Note: Be sure to make a backup of any important or relevant data.
Attachments
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Legacy ID
22657
Article URL http://www.symantec.com/docs/TECH13927
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