Export Audit Shows Zero (0) Conversations Exported After Purging for Direct Enterprise Vault (EV) Export

Article:TECH139455  |  Created: 2010-09-09  |  Updated: 2011-05-11  |  Article URL http://www.symantec.com/docs/TECH139455
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Article Type
Technical Solution

Product(s)

Issue



IM Manager is configured to automatically purge messages after exporting to EV.  Each night after exporting IM conversations to EV there is an additional unexpected entry in the export history showing zero conversations exported.  
 

The following is an example:

 

Operation Date

Messages Details

Completion History

Execution Result

 

09/07/2010 02:50:57

Exported Conversations: 0
From Date: 03/16/2010 17:00:00
To Date: 08/07/2010 16:59:59

100%

No Error

 

09/07/2010 01:58:55

Exported Conversations: 112
From Date: 08/23/2010 17:00:00
To Date: 09/06/2010 16:59:59

100%

No Error

 

09/06/2010 01:55:20

Exported Conversations: 0
From Date: 03/15/2010 17:00:00
To Date: 08/06/2010 16:59:59

100%

No Error

 

09/06/2010 01:55:11

Exported Conversations: 27
From Date: 08/22/2010 17:00:00
To Date: 09/05/2010 16:59:59

100%

No Error

 

   

 Conditions

  • Export job is created as an integrated EV export job.


1. Open the IM Manager Administration Console.
2. Click on Administration tab.
3. Click on Configuration > Export.
4. Click the Edit hyperlink for the EV export job.

 

If there is an EV Directory DNS Alias textbox then the export job is an integrated EV export job.

 

 

  • Export job configured to purge after export.

1. Open the IM Manager Administration Console.
2. Click on Administration tab.
3. Click on Configuration|Export.
4. Click on the edit hyperlink for the EV export job.
5. If the checkbox next to Purge archived Messages Greater than is checked then this condition is met.

 

·        The Windows Application Event Log shows a purge message sequence immediately after the export.

 

 

 

 

 

 

The following shows an example:

Information    9/8/2010 6:11     IMLogicAdminService     115   None   The time taken for the bulk/nightly export = 75 minutes

Information    9/8/2010 6:11     IMLogicAdminService     115   None  IM Manager Archiving task has finished for account IMM2EV-BULK2.

Information    9/8/2010 6:11     IMLogicAdminService     115   None   Successfully Purged conversations dated from 00:00:00 Mar. 18, 2005 GMT to 23:59:59 Aug. 08, 2010 GMT.

Information    9/8/2010 6:11     IMLogicAdminService     115   None  IM Manager Archiving task has started for account IMM2EV-BULK2.

Information    9/8/2010 6:11     IMLogicAdminService     115   None  IM Manager Archiving task has finished for account IMM2EV-BULK2.

Information    9/8/2010 6:11     IMLogicAdminService     112   None   Successfully inserted 6017 conversations dated from 00:00:00 Aug. 25, 2010 GMT to 23:59:59 Sep. 07, 2010 GMT.

 

 

 

 


Cause



The correct message is not put into the Message Details column of the Export History.


Solution



Ignore the incorrect message.  The conversations are purged from the IM Manager database.

Symantec is aware of this issue.  This article is updated as more information is available.  Subscribe to the article to receive updates.

 

 

 


Supplemental Materials

SourceETrack
Value2139728
Description

Confusing entry in export history when using Direct-EV purging




Article URL http://www.symantec.com/docs/TECH139455


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