Remote Agent for Windows System (RAWS) fails with 'Access denied' or 'The install failed with an unexpected error'

Article:TECH140214  |  Created: 2010-09-17  |  Updated: 2012-03-08  |  Article URL http://www.symantec.com/docs/TECH140214
Article Type
Technical Solution


Issue



Unable to install remote agent to the member server through Push install and Local install

 


Error



Error: During Push Install

“Access denied. Please edit the remote credentials and retry the Validation”
“ There are errors in the remote install configuration of one or more servers. Remove the servers from the list, or edit the remote server configuration”

Error: During Local Install

The install failed with an unexpected error: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))”

Event Log:

Source : .NET Runtime 2.0 error    Event ID: 5000


Cause



This may occur due to a corruption in Microsoft .Net Framework.


Solution



 
  1. Uninstall all the .Net Framework versions from the member server using the .Net Removal tool (http://cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog_Tools/dotnetfx_cleanup_tool.zip) and rebooted the member server.
  2. Reinstall the .Net Framework version 3.5 SP1 from the Backup Exec installation disc.
  3. Install Remote Agent for Windows System (RAWS) using the local installation method on the media server. (www.symantec.com/docs/TECH128757)




Article URL http://www.symantec.com/docs/TECH140214


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