Backup job goes into "Ready" status and does not run in a Central Administrator Server/Managed Media Server environment
| Article:TECH140388 | | | Created: 2010-09-20 | | | Updated: 2011-05-17 | | | Article URL http://www.symantec.com/docs/TECH140388 |
Problem
Backup job created by a policy on a Central Admin Server (CAS) can go into "Ready" status and will not run.
Error
No error reported. Job status is displayed as "Ready"
Environment
Central Admin Server (CAS)
Managed Media Server (MMS)
Policy Configuration:
#1. A backup that runs on a CAS with a monthly schedule to backup to disk
#2. A backup that runs on a MMS with a daily schedule to backup to disk
#3. A duplicate that duplicates #2 - using the 'run according to rules' scheduling option to tape.
Cause
This type of backup configuration is not supported in the current versions of Backup Exec.
All Backup/Duplicate templates within a policy must run from the same media server.
Solution
The "Ready" status will be resolved by preventing the Backup Policy from being saved through additional policy verification.
This issue is resolved in Backup Exec 2010 R3 release.
This issue is resolved in Backup Exec 2010 R2 hotfix (154003). See Related Documents.
Workaround:
Create additional policies for backups/duplicates that must run on a separate media server.
|
|
| Source | ETrack |
| Value | 2126807 |
| Description | Backup jobs will go into a 'Ready' status and never dispatch when a CAS backup policy contains 2 backup and 1 duplicate templates. |
Related Articles
Article URL http://www.symantec.com/docs/TECH140388
Terms of use for this information are found in Legal Notices









Thank you.