Backup exec upgrade or the license key installation with an error V-225-23 and error 1603 is reported in the installation log

Article:TECH140566  |  Created: 2010-09-23  |  Updated: 2011-08-15  |  Article URL http://www.symantec.com/docs/TECH140566
Article Type
Technical Solution


Subject

Problem



Backup Exec installation fails while performing an upgrade or installing license key with an error V-225-23 and Error V-225-53: ERROR: Failed to install SQL Express BKUPEXEC instance with error 1603. ***To search for information about this error, click here  is reported in the installation log.

 


Error



Error reported in Backup Exec Installation log : 

 9-21-2010,14:22:35 : Installing Microsoft Report Viewer Redistributable 2005 

09-21-2010,14:22:35 : m_bUseNativeClient = 1 
09-21-2010,14:22:35 : DRIVER={SQL Native Client};SERVER=GIZMO\BKUPEXEC;Trusted_Connection=Yes;DATABASE=master 
09-21-2010,14:22:35 : SQL Server version 9 
09-21-2010,14:22:35 : SQL version returned: 9 
09-21-2010,14:22:35 : Executing SQL_GetServicePack. 
09-21-2010,14:22:35 : DRIVER={SQL Native Client};SERVER=GIZMO\BKUPEXEC;Trusted_Connection=Yes 
09-21-2010,14:22:35 : Connected to SQL Server. 
09-21-2010,14:22:35 : GIZMO\BKUPEXEC is a SQL Server Product Level: 'SP3' 
09-21-2010,14:22:35 : Executing SQL_GetSQLServerEdition. 
09-21-2010,14:22:35 : DRIVER={SQL Native Client};SERVER=GIZMO\BKUPEXEC;Trusted_Connection=Yes 
09-21-2010,14:22:35 : Connected to SQL Server. 
09-21-2010,14:22:35 : GIZMO\BKUPEXEC is a SQL Server Express Edition 
09-21-2010,14:22:35 : "SQLExpress\SQLEXPR.exe" /wait /qn /norestart /lv "C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt" INSTANCENAME=BKUPEXEC SQLACCOUNT="NT AUTHORITY\SYSTEM" SQLPASSWORD="" UPGRADE=SQL_Engine,SQL_Data_Files,SQL_Replication,Client_Components,Connectivity SAPWD=**** DISABLENETWORKPROTOCOLS=0 
09-21-2010,14:22:35 : V-225-53: ERROR: Failed to install SQL Express BKUPEXEC instance with error 1603. ***To search for information about this error, click here 
09-21-2010,14:22:35 : Please review C:\Program Files\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt for more details. 
09-21-2010,14:22:35 : Failed to install third party products. 
 

Cause



 Backup Exec database service i.e SQLSERVER(BKUPEXEC) is running under a domain or network account


Solution



 If the SQLserver service is running under a domain or network account the above error is reported. In order to resolve the issue please follow the steps below 

1. Click on start | Run | services.msc and hit enter 

2. Scroll down to the SQLSERVER  service right click on it and click on properties 

 

 

3. Click on the log on tab and change the account to Local system account  and restart the service

 

4.  Retry with the installation.




Article URL http://www.symantec.com/docs/TECH140566


Terms of use for this information are found in Legal Notices