DFS data backed up via Shadow Copy completes successfully, however the job finishes without backing up the DFS data when the Staging area contains the same path as the share.

Article:TECH141181  |  Created: 2010-10-04  |  Updated: 2014-08-21  |  Article URL http://www.symantec.com/docs/TECH141181
Article Type
Technical Solution

Product(s)

Issue



Shadow Copy Component backups which contain DFS User Data will complete successfully, however there will be no data backed up. This issue occurrs when the Staging area in DFS has been changed to a different drive letter but same path as the share.


Cause



This behavior is caused when the staging area has been moved to another volume and give the same path as the share. For example, if the share is configured as D:\share, and the staging area is configured as E:\share, then the share will be added as an exclude and not backed up.

The staging area can be found in the DFS management console, under the properties of the share.


Solution



Change the staging area for the share to a different path than the share. After changing the path, restart the DFS Replication service and run another backup. This backup should contain all of the DFS  data.

The default path of the staging area is <share path>\DfsrPrivate\Staging. Using the example above, changing the path of the staging area to E:\share\DfsrPrivate\Staging would allow the backup to complete as expected.


Supplemental Materials

SourceETrack
Value2164462
Description

DFS data backed up via Shadow Copy completes successfully, however the job finishes without backing up the DFS data when the Staging area contains the same path as the share.


SourceUMI
Valuev-79-57344-58211

SourceUMI
ValueV-79-57344-58213


Article URL http://www.symantec.com/docs/TECH141181


Terms of use for this information are found in Legal Notices