Backup Exec System Recovery Linux Edition fails to install with the error - Unsatisfied dependencies for besr-1.0.1-36352.i686: symbdsnap

Article:TECH141431  |  Created: 2010-10-07  |  Updated: 2014-05-20  |  Article URL http://www.symantec.com/docs/TECH141431
Article Type
Technical Solution


Issue



Backup Exec System Recovery Linux Edition may fail to install on SUSE or Red Hat Linux systems with an unsatisfied dependencies error.


Error



 

Unsatisfied dependencies for besr-1.0.1-36352.i686: symbdsnap

Cause



The symbdsnap rpm has a test in the postinstall script that checks the SUSE or Red Hat version in /etc/issue. Some sys-admins will replace this with some other text to hide the OS information, or to display custom text such as a login privacy disclaimer.


Solution



Placing the operating system information - i.e. "Red Hat" back into /etc/issue will allow the program to install successfully.




Article URL http://www.symantec.com/docs/TECH141431


Terms of use for this information are found in Legal Notices