Exception Message: -ERR Invalid user name or Password. Too Many Logon attempts.
| Article:TECH141513 | | | Created: 2010-10-08 | | | Updated: 2010-10-08 | | | Article URL http://www.symantec.com/docs/TECH141513 |
Problem
My Servicedesk Server is not able to send out emails after incident have been created.
Error
Exception Message: -ERR Invalid user name or Password. Too Many Logon attempts. Exception Stack Trace:Quiksoft.EasyMail.POP3.POP3 AuthenticationException
Environment
Servicedesk 7.0 MR2
Cause
The Mail server that is configured has set SMTP authentication to required. Servicedesk requires an open access to the server.
Solution
Configure your mail server to not require SMTP authentication.
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Article URL http://www.symantec.com/docs/TECH141513
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