Dell Client Manager 3.1 is not compatible with Symantec Management Platform 7.0 SP5

Article:TECH141793  |  Created: 2010-10-13  |  Updated: 2011-08-18  |  Article URL http://www.symantec.com/docs/TECH141793
Article Type
Technical Solution


Issue



Dell Client Manager (DCM) 3.1 is not compatible with Symantec Management Platform 7.0 SP5 and above. This appears disabled in Symantec Management Platform's Symantec Installation Manager.

If SP4 is used instead, DCM 3.1 can be installed, but then then prevents other Altiris products from being installed as they may then require SP5.


Environment



Dell Client Manager 3.1
Symantec Management Platform 7.0 SP5


Cause



Symantec Management Platform 7.0 SP5 has not been certified for use with any version of Dell Client Manager including the current 3.1 release.  This is currently an unsupported platform.


Solution



Install and use the new Dell Client Solution (DCS) 3.2 instead of DCM 3.1 on Symantec Management Platform 7.0 SP5 and above.

  1. From Symantec Installation Manager, click on "Install new products".
  2. Change the Filter: Suites to Filter: None.
  3. Select only Dell Client Solution (3.2.x). Do not select any DCM or DCM suites. Note; This should automatically select Symantec Management Platform SP5 (or above) to also install. This effectively upgrades DCM 3.1 to DCS 3.2 and installs the latest SP.
  4. Click on the Next button and then continue the remainder of the installation.

Alternatively, only upgrade Symantec Management Platform to 7.0 SP4, which then enables DCM 3.1 to be installed. This will limit what new updates can be installed for other Altiris products, however, and therefore is not recommended.




Article URL http://www.symantec.com/docs/TECH141793


Terms of use for this information are found in Legal Notices