External USB drive containing the recovery points is not visible in the recovery environment after booting with the SRD (System Recovery Disk)
| Article:TECH142450 | | | Created: 2010-10-21 | | | Updated: 2012-02-14 | | | Article URL http://www.symantec.com/docs/TECH142450 |
Problem
Cause
This could occur due to following reasons.
1. Bios settings
2. Drive letter not being set properly
Solution
Perform following steps for mentioned issues.
1. Bios settings
To adjust the BIOS Settings:
1. In the BIOS make sure "support legacy USB" is disabled.
2. Verify that the power is on for this USB drive.
3. Verify that the USB drive is plugged into an USB port that is integrated into the motherboard before starting the computer.
2. Drive letter not being set properly:
To Mount USB drive to the proper drive letter:
1. Verify that in Windows (on the same machine) that the following drive letters are not assigned to the USB drive: A,B,C,X,Z
2. If the drive letters above are not the cause, mount the drive manually in the recovery environment per the following:
a. From the recovery environment, Go to Analyze option on the left hand side and select the option to "Open Command Shell Window".
b. Type "Diskpart" and hit Enter.
c. Type "list vol"
d. Select the USB disk by typing, "select vol #"
e. Type Assign letter=(any letter that is free)
A Drive Letter should be now assigned. Type, "list vol" again to confirm that it is.
f. Type "exit" , close CMD Window, and the volume should now be visible.
For additional information on diskpart refer to: http://technet.microsoft.com/en-us/library/cc757491(WS.10).aspx
|
|
Related Articles
Article URL http://www.symantec.com/docs/TECH142450
Terms of use for this information are found in Legal Notices









Thank you.