Clients show on help->about the line "Evaluation License. All content download will discontinue on DD-MM-YYYY"

Article:TECH143249  |  Created: 2010-11-02  |  Updated: 2012-10-17  |  Article URL http://www.symantec.com/docs/TECH143249
Article Type
Technical Solution


Environment

Issue



On some managed clients, when customer goes to help->about along the product version a message reads " Evaluation License. All content download will discontinue on DD-MM-YYYY" even though license status is shown as good and expires at a different time that the message says .


Error



" Evaluation License. All content download will discontinue on DD-MM-YYYY"


Cause



Clients have been installed over a previous SEP 11 installation.


Solution



Ensure license was correctly installed, if so license status should be "Good".

Uninstall the clients, redeploy from the Symantec Protection Center.





Article URL http://www.symantec.com/docs/TECH143249


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