Microsoft Office 2010 File is Unscannable With Error Message: "Decomposer failed to open the container. at location printerSettings1.bin within printerSettings"
| Article:TECH143395 | | | Created: 2010-11-03 | | | Updated: 2011-09-21 | | | Article URL http://www.symantec.com/docs/TECH143395 |
Problem
Symantec Mail Security for Microsoft Exchange (SMSMSE) reports Microsoft Office 2010 files are unscannable with the following error message:
Scan Engine Error. CSAPI DEC result: 0x11. Decomposer failed to open the container. at location printerSettings1.bin within printerSettings within xlsx
NOTE: The file extension may be different.
Cause
The Printersettings1.bin files are detected as ARCManager container files. SMSMSE tries to open these files and fails causing the unscannable.
Solution
- It is recommended that a backup of the registry be made prior to making any registry changes.
- Download the appropriate attachment below and extract the registry file (.reg).
- Double click on the registry file DecEngineList_Disable_AMG.reg.
- A registry editor dialog box will appear with the message "Are you sure want to add the information to registry?”. Click on yes.
- Restart Symantec Mail Security for Microsoft Exchange service and Symantec Mail Security Utility Service.
See the following KB article for other workarounds as well as other details on unscannable conditions from SMSMSE: What criteria can cause an "unscannable file" violation within Symantec products for Microsoft Exchange?
Attachments
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| Source | ETrack |
| Value | 2182812 |
| Description | Excel 2010 files caught as unscannable |
| Source | ETrack |
| Value | 2481362 |
Article URL http://www.symantec.com/docs/TECH143395
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