When incident with Russian or Turkish characters is forwarded to Symantec Data Loss Prevention (DLP) Collector the characters are not translated correctly.

Article:TECH143549  |  Created: 2010-11-05  |  Updated: 2012-10-17  |  Article URL http://www.symantec.com/docs/TECH143549
Article Type
Technical Solution


Issue



When incident with russian or turkish characters is forwarded to Symantec DLP Collector the characters are not translated correctly.


Environment



You are using : Symantec Data Loss Prevention Event Collector v4.4.11Use SHIFT+ENTER to open the menu (new window).

this also apply to other collector depending the situation.


Cause



Due to Russian or Turkish character, encoding needs to be changed.


Solution



Edit the ses_work.properties of the agent to add the following entry:

-Dfile.encoding\=UTF-8

 
 
After editing this change you need to restart the agent.



Article URL http://www.symantec.com/docs/TECH143549


Terms of use for this information are found in Legal Notices