On-box agent does not start. When checking agent status getting error message "Java.Lang.OutOfMemoryError: Java Heap Space"
| Article:TECH144356 | | | Created: 2010-11-17 | | | Updated: 2011-08-16 | | | Article URL http://www.symantec.com/docs/TECH144356 |
Problem
You have just installed the SEP Event collector on the SSIM appliance.
The on-box agent doesnt stay active. No specific errors present in the sesa-agent.log
When selecting option 1 in the agentmgmt.bat the following error is displayed
"Java.Lang.OutOfMemoryError: Java Heap Space"
Error
"Java.Lang.OutOfMemoryError: Java Heap Space"
Cause
SEP collector is causing the agent to crash
Solution
- Disable SEP sensor in SSIM configurations
- Run Live Update on the collector using the web console
- Make sure the collector is updated
- Re-enable the sensor
- Check on-box agent functionality
Attachments
|
|
|
|
|
Article URL http://www.symantec.com/docs/TECH144356
Terms of use for this information are found in Legal Notices









Thank you.