KNOWN ISSUE: Logged on user data slowing down axengine

Article:TECH144644  |  Created: 2010-11-19  |  Updated: 2010-11-19  |  Article URL http://www.symantec.com/docs/TECH144644
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Article Type
Technical Solution


Issue



The DS axengine is so busy processing logged on user data from its clients that it's unable to do any other work.


Environment



DS 6.9 sp3

Citrix Servers with Aclient or Dagent installed


Cause



The Aclient/Dagent is gathering each logged on users information and passing that information back to the DS.  The axengine then has to process each of these bits of information.  With Citrix Servers there happens to be a lot of people logging onto them so the logged on user data continually gets sent to the point where it ties up the axengine.


Solution



This is currently a known issue.  Development is working on a resolution.


Supplemental Materials

ValueETK 1947518
Description

Logged in Etrack (Symantec) database


Legacy ID



51740


Article URL http://www.symantec.com/docs/TECH144644


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