alert "ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database."

Article:TECH144838  |  Created: 2010-11-23  |  Updated: 2012-08-26  |  Article URL http://www.symantec.com/docs/TECH144838
Article Type
Technical Solution


Environment

Problem



Every time Backup Exec (BE) services starts, there is an alert "ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database."

 


Error



"ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database."


Cause



an instance is a SQL MSDE 2000 instance is not  upgraded to SQL Express..


Solution



Install an instance of SQL Express.
Run the BeUtility   and select  New Backup Exec Database location
run the CatRebuildIndex -r from the command prompt.
Start Backup Exec services.

Launch Backup Exec




Article URL http://www.symantec.com/docs/TECH144838


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