Incorrect function - Testing Resource Credentials check in backup jobs

Article:TECH145800  |  Created: 2010-12-08  |  Updated: 2011-12-12  |  Article URL http://www.symantec.com/docs/TECH145800
Article Type
Technical Solution

Product(s)

Subject

Issue



Resource Credentials of the backup job shows as "Incorrect function" under the Test Results section.


Error



Incorrect function.


Cause



1. OTHER VERSIONS OF BACKUP EXEC :

  • Remote Agent for Windows Systems (RAWS) is not updated.
  • Remote Agent for Windows Systems (RAWS) is not published correctly
  • Remote Agent for Windows Systems (RAWS) publishing duplicate media servers.

2. INCLUDING POINT ABOVE SOME POINTS ARE VALID FOR BE 2010 R3 ONLY :

    • Remote Agent for Windows Systems (RAWS) Utility on remote server doesnot have the media server entry under security tab
    • Remote Agent for Windows Systems (RAWS) trust relationship is not established with the media server .

Solution



  1. Verify the Remote Agent for Windows Systems (RAWS) is fully up to date.
  2. After the Remote Agent for Windows Systems (RAWS) is updated then the Resource Credentials will show "Successful - used server credentials"
  3. Make sure that remote agent is only publishing to the media server being used.

STEPS:

  1. Login to the remote server .
  2. Open the Remote Agent Utility
  3. Click on Publishing Tab.
  4. Click on Change Settings button.
  5. Remove any entries of server(s) here.
  6. Add the IP address / Name of the media server.
  7. Type in the User name and Password of the domain Admin credential (Backup Exec 2010 R3)
  8. Verify the entry under Security Tab,and Publishing Tab.(Backup Exec 2010 R3)
  9. Click OK
  10. Restart Backup Exec Remote Agent for Windows Server (RAWS) Service.
  11. Check Resource Credential Check on the backup job. It should display - "Succesfull "



Article URL http://www.symantec.com/docs/TECH145800


Terms of use for this information are found in Legal Notices