Scheduled Backup jobs in the Backup Exec 2010 R2 console may display run times ahead of the actual scheduled time

Article:TECH146305  |  Created: 2010-12-15  |  Updated: 2012-10-18  |  Article URL http://www.symantec.com/docs/TECH146305
Article Type
Technical Solution

Product(s)

Issue



In the Backup Exec 2010 R2 console (Job Monitor tab) scheduled jobs may display start times 4-5 hours ahead of the desired schedule or the schedule that was set in the job setup.  The jobs will run at the desired time and not the 4-5 hour offset displayed in the Job Monitor Tab.   This has been observed with customers in North American EST (Eastern Time Zone) where jobs display as scheduled 5 hours ahead of time or the GMT offset for North American EST time zone.  This issue may occur with other time zones as well.

NOTE:  Backup Exec alerts in the alerts tab may display incorrect time as well.

Example:  A backup job is scheduled to start at 9:00 PM EST.  The Backup Exec console (Job Monitor Tab) reports the job as scheduled to start at 2:00 AM EST (FIGURE 1).

(FIGURE 1)

Placing the Backup Job on Hold changes the Scheduled time to the correct time of 9:00 PM EST (FIGURE 2).

(FIGURE 2)

Taking the job off hold the Backup Job will display the correct scheduled time (Example 9:00 PM) until the Backup Exec console is closed and re-opened where it reverts back to (Example 2:00 AM).

NOTE:  This is a Backup Exec GUI\Console issues.  The backup jobs run at the correct time. Is the Example above (9:00 PM).


Error



Note: sometimes when a requirement arises for a customer to choose a specific date from a already scheduled job, it jumps to a different schedule alltogether which is just a random date just out of the schedule.
To resolve this Remove the schedule, Go to the Job's Properties again and rescheduled the Job again as per the requirement and then choose the specific date, this time it should show the correct schedule in the Job monitor>


Environment



 Windows 2008 SP2 64-BIT  Servers:


Cause



 Troubleshooting Step:

Ensure the latest Operating System (DST) Daylight Saving Time Fixes are applied to the server.

Click on the following link below to be redirect to Microsoft's Daylight Saving Time Help and Support Center. Click the Fix-It button to have the Operating System Scanned for DST issues and apply any Operating patches if needed.

http://support.microsoft.com/gp/cp_dst

If any Operating system DST patches are installed please restart the server and check the Backup Exec console.


Solution



 This issue is resolved in Backup Exec 2010 R3

How to obtain the installation source download and license keys for the Backup Exec core product, agents, and options
http://www.symantec.com/docs/TECH51162

 This issue is resolved in Backup Exec 2010 R2 Hotfix (TECH159293). See Related Documents.


Supplemental Materials

SourceETrack
Value2217174
Description

GUI display scheduled job in GMT time or 5 hours ahead of scheduled job.




Article URL http://www.symantec.com/docs/TECH146305


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