Unable to Log into the IM Manager Administration Console When No Images Displayed

Article:TECH146625  |  Created: 2010-12-20  |  Updated: 2010-12-20  |  Article URL http://www.symantec.com/docs/TECH146625
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution

Product(s)

Issue



When opening the IM Manager Adminstration Console no login button is present. The page displays a red X icon.  No other images are displayed on the logon page.

It is not possible to log into the IM Manager Adminstration Console.

The following screenshot shows the issue:

Conditions

  • IIS Role for Static Content is not installed.

    1. On the IM Manager server click Start-> Programs-> Administrative Tools->Server Manager.
    2. On the Server Manager screen expand Roles.
    3. Click on Web Server (IIS).
    4. In the Role Services section Web Server|Common HTTP Features|Static Content has a value of Not Installed.

     

 


Environment



Windows 2008 or higher.


Cause



The IM Manager Administration Console requires the ability to serve static HTTP content.



Supplemental Materials

Value2216231
Description

Installer doesn't detect if IIS has all needed service roles for win 2008


SourceETrack
Value2226205
Description

Documentation needs to list the IIS installation pre-requisites for the Administration Console




Article URL http://www.symantec.com/docs/TECH146625


Terms of use for this information are found in Legal Notices