Location of Enterprise Vault Outlook Add-In client log for Windows Vista

Article:TECH146985  |  Created: 2010-12-27  |  Updated: 2014-06-13  |  Article URL http://www.symantec.com/docs/TECH146985
Article Type
Technical Solution



Issue



Enterprise Vault Outlook Add-In client log files are saved in folder below:

<Windows Users Profile Root Folder>\<User Name>Local Settings\Temp

For example, if a client Windows PC's Windows Profile Root Folder is default "C:\Documents and Settings" and the User Name is "test001", then Enterprise Vault Outlook Add-In log folder will be "C:\Documents and Settings\test001\Local Settings\Temp" for Windows versions prior to Windows XP.

But Windows Vista or later versions doesn't have this folder at the same place. Default Windows Profile Root Folder is changed to "C:\Users". User can see similar "C:\Users\test001\Local Settings" folder shortcut, but access to this shortcut is prohibited. So that user can't browse the Enterprise Vault Outlook Add-In client log files.


Error



Access is denied


Environment



Windows Vista


Cause



The difference of User Profile Folder Temporary folder location between Windows Vista and Windows XP or earlier versions of Windows.


Solution



In Windows Vista, Enterprise Vault Outlook Add-In client log files are saved at location below:

<Windows User Profile Root Folder>\<User Name>\AppData\Local\Temp

Example: If Windows User Profile Root Folder is Vista's default "C:\Users" and the User Name is "test001", then the folder will be:

C:\Users\test001\AppData\Local\Temp

The folder is used by other applications and there are many files besides Enterprise Vault OUtlook Add-In client log files. User can locate the Enterprise Vault OUtlook Add-In client log files by its name:

"ev_client_log_YYYYMMDDhhmmss.txt" where YYYY is year, MM is month (01:Jan., 02:Feb., ... , 12: Dec.), DD is date, hh is hour, mm is minutes and ss is seconds of log creation date/time.

See Microsoft Knowledge Base for more information about the difference of these folders. (Open URL below and click on "I installed a new version of Windows and now I can't open a folder." link.

http://windows.microsoft.com/en-US/windows-vista/Troubleshoot-access-denied-when-opening-files-or-folders




Article URL http://www.symantec.com/docs/TECH146985


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