Department, Location, or Company are not syncing in Helpdesk

Article:TECH14721  |  Created: 2006-07-14  |  Updated: 2010-01-22  |  Article URL http://www.symantec.com/docs/TECH14721
Article Type
Technical Solution

Issue



The Department, Location, or Company for a user or asset is not syncing in Helpdesk. This may have worked before, or never have worked.


Environment



Helpdesk 6.x

Cause



The asset or user in the Notification Server, where Helpdesk syncs the data from, does not have a Department, Location, or Company speficed in the Associations tab.


Solution



To enable Helpdesk to sync the Department, Location, or Company, these must be set in the Associations tab of the user or asset. This can be done by doing one of the following:
  1. Configure the Notification Server's Microsoft Active Import to sync Department, Location, or Company.
  2. Manually set the associations.

Note: The Department, Location, and Company from the General tab is not where the sync takes lace from, only on the Associations tab.


Legacy ID



24741


Article URL http://www.symantec.com/docs/TECH14721


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