unable to connect to vea due to version mis-match

Article:TECH147596  |  Created: 2011-01-06  |  Updated: 2011-01-06  |  Article URL http://www.symantec.com/docs/TECH147596
Article Type
Technical Solution

Product(s)

Environment

Issue



After following Technotes 58716, 56431, 56096, VEA still wouldn't launch. The VEA daemons wouldn't start.


Error



 

Result from running ./installsf -configure
No packages were installed on sapps1.
 
The following processes failed to start on sapps1:
        vxsvc
        gridnode
        actionagent
        StorageAgent
        xprtld
        VAILAgent

Cause



 

Version mis-match:
cu:
   PKGINST: VRTSaa
    PSTAMP: VRTSaa-5.0.28.0-Mon Jun 9 08:47:48 2008
working::
   PKGINST: VRTSaa
    PSTAMP: VRTSaa-5.0.610.0-November 21, 2008
 
cu, this is the 5.0 base version
   PKGINST: VRTSat
    PSTAMP: therange20060508192352_0
working:
   PKGINST: VRTSat
    PSTAMP: VRTSat-4.3.34.0-November 13, 2008
 
Cu:
   PKGINST: VRTSdsa
    PSTAMP: Veritas-5.0-JS:8-Jan-2007
working:
   PKGINST: VRTSdsa
    PSTAMP: Veritas-5.0:10-Mar-2009
 
Cu:
   PKGINST: VRTSvail
    PSTAMP: Veritas-VAIL.4.4.53.0:5-May-2006
working:
   PKGINST: VRTSvail
    PSTAMP: Veritas-VAIL.4.4.53.0:30-Jan-2007

Solution



Provided SF 5.0MP3 installation software to reinstall VEA software pkgs: VRTSpbx, VRTSsmf, SYMClma, VRTSobc33, VRTSob, VRTSobgu, VRTSccg, VRTSmh, VRTSaa, VRTSdsa, VRTSfspro, VRTSdcli, VRTSalloc, VRTSvmpro, VRTSvsvc, VRTSddlpr, VRTSjre, VRTSjre15, VRTSweb, VRTSvail, VRTSvdid, VRTSgapms, VRTSvxmsa, VRTSmapro

Next re-run './installsf -configure'.




Article URL http://www.symantec.com/docs/TECH147596


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