Software Updates are no longer listed on the Client's Altiris Agent GUI > Software Updates Tab.

Article:TECH147912  |  Created: 2011-01-11  |  Updated: 2014-08-22  |  Article URL http://www.symantec.com/docs/TECH147912
Article Type
Technical Solution

Product(s)

Issue



Remote to the client machine and open the Altiris Agent GUI. Viewing the Software Updates Tab and there are no visible Software Updates showing as Installed, Installed by User, etc.

Only able to view the Software Updates that have failed to install.


Environment



Patch Management 7.0 SP2 MR3


Cause



This change was input with MR3 to increase performance.


Solution



This is functioning as designed.

This change is outlined in release notes found on DOC3465 - Page 7, Table 1-3, section One: 

The Software Update policies (encapsulated adverts) target the APPLICABLE computers instead of targeting only VULNERABLE computers.

 

This will be the expected behavior moving forward throughout all future releases of Patch Management to come.

Now available in Patch Management 7.1: Information regarding successfully installed updates can be found on managed Windows endpoints at:  “%ALTIRIS_AGENT_INSTALL_FOLDER%\Agents\PatchMgmtAgent\InstallLog.csv.

 

Note: Updates may display in the GUI until a complete Patch Inventory (Windows System Assessment) Scan completes. Some updates that require a reboot may also display until the reboot takes place.

 




Article URL http://www.symantec.com/docs/TECH147912


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