The Scan Engine 5.2.x console web interface is greyed out or no pie chart is displayed
| Article:TECH148455 | | | Created: 2011-01-19 | | | Updated: 2011-07-26 | | | Article URL http://www.symantec.com/docs/TECH148455 |
Problem
The Scan Engine 5.x console web interface is greyed out after installing Symantec Scan Engine (SSE) 5.2.x
Error
No error since the product was just installed
Environment
Scan Engine 5.2.x
Windows 2003
Cause
License file registration issue. One of following possibilities
- The license file has expired
- The license file you are trying to install is not the correct basic one for antivirus definitions
- The license file is corrupt
- The Scan Engine machine is unable to communicate to the license registration server in order to validate the license file. This is because you have a proxy or firewall blocking the host and/or port 443.
Solution
The following steps may help resolving this problem:
- Ensure the license file has a valid start and end date. This is visible if you open the license .slf file with a text editor like notepad. Just open the file to view it, don´t associate the file with the text editor application as it may corrupt the file while modifying the file format. Please, contact licensing department for any issue related to the license: https://licensing.symantec.com/acctmgmt/index.jsp
- After validating the license file and communication to the registration server install the license file.
- This should "unlock" the Scan Engine console web interface and all settings should now be available.
- Ensure at least that some "violations" have been found by Scan Engine in order to display the pie chart in the homepage.
- Note: the pie chart will be reset each time the Scan Engine service is restarted
- Note: the pie chart will be reset each time the Scan Engine service is restarted
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Article URL http://www.symantec.com/docs/TECH148455
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