Local Security Solution Error: "FAILED_THROW 80004005" and "Unable change user password"

Article:TECH14846  |  Created: 2006-07-24  |  Updated: 2006-10-11  |  Article URL http://www.symantec.com/docs/TECH14846
Article Type
Technical Solution

Issue



This past weekend, all groups within the child domains were merged into the parent domain. At a future time the child domain users will be moved into the parent domain. (Parent domain is Company X, and three child domains are Europe, Americas, and AsiaPac).
 
Since the move of the groups, Local Security Solution is unable to change the user passwords as configured and the following messages are received:

     Checking service accounts for .\Administrator
     FAILED_THROW 80004005
     Unable to RequestPasswordChangeAuthority
     Unable change user password
 
It was noted that these messages are not logged if the option "Log password at server before change" is unchecked. This option prohibits the agent from committing the password change on the computer until the server had been notified of the change.  Simply, the problem is that the agent is unable to successfully handshake with the server as the .\Administrator user.

Environment



Local Security 6.1
Notification Server 6.0.6074 (SP3) (KB19680) (KB20386)
  

Cause



Appears that the temporary license had expired for Local Security Solution, and the correct LSS policy was not enabled.

Solution



Find and install current license for Local Security Solution and enable the correct LSS policy.

Legacy ID



24999


Article URL http://www.symantec.com/docs/TECH14846


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