"This item cannot be displayed" is returned when attempting to open an archived item in a Public Folder.

Article:TECH148466  |  Created: 2011-01-19  |  Updated: 2013-06-06  |  Article URL http://www.symantec.com/docs/TECH148466
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Article Type
Technical Solution

Product(s)

Environment

Issue



Unable to view archived items in Public Folders when the setting In folders other than the inbox, save replies with original message is set in Outlook.

 


Error



This item cannot be displayed.

Additional information: You may need to install additional software to view items of this type or it may only be possible to display this item from the folder that contains this item.

 


Cause



This issue is caused by the Outlook setting and how Enterprise Vault recalls the item. 

Note:  With this setting checked in Outlook the following message will be returned when clicking Post Reply on a post.   Can't save sent items to a public folder.  Save sent items to your Sent Items folder instead?

 


Solution



This issue has been addressed in the following release:
 

Enterprise Vault 9.0.4
http://www.symantec.com/docs/TECH147785

Enterprise Vault 10.0.1 - Release Details
http://www.symantec.com/docs/TECH147787


 


Workaround

 

1. Uncheck the option In folders other than the inbox, save replies with original message by going to Tools > Options > Preferences tab > E-mail Options button > Advanced E-mail Options button in Outlook. 


2. Grant the user or Default Folder owner rights on the Permissions tab of the folder properties. This will allow the recall process to function properly, however the user will not be able to delete or edit items, or create sub-folders.


Supplemental Materials

SourceETrack
Value2244521
Description

Unable to open Public Folder archived items if "In folders other than the Inbox, save replies with original message" is set in Outlook



Article URL http://www.symantec.com/docs/TECH148466


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