IM Manager Export Job Fails When Exporting Conversations that contain large File Transfers
| Article:TECH148475 | | | Created: 2011-01-19 | | | Updated: 2011-10-05 | | | Article URL http://www.symantec.com/docs/TECH148475 |
Problem
- When running an export job, the exports fails with an error message in the Application event log. See the error messages below for the appropriate error message for each operating system.
- There is a File Transfer policy that is archiving file transfers.
To verify this follow these steps:
1. Login to the IM Manager Admin Web UI
2. Click on Policies->Group Policy->All Rules
3. There is at least one File Transfer On/Off rule listed where the Value shows 'File transfer is enabled with archiving'
- In the Export Job folder the most recent XML file in the folder is much larger then other XML files in the folder.
Depending on the system, this file may be tens of megabytes or hunderds of megabytes larger than other XML files in the same location.
To view these files follow these steps:
1. Open the IM Manager Admin Web UI
2. Click on Administration->Export
3. Click the export tab for the affected export job.
4. Note the path listed in the XML Output Directory field.
5. Open the above path in a windows browser.
6. Sort the files by Date Modifed to locate the latest XML file created.
- In the Export Job folder the most recent XML file contains the following string:
<filename>
NOTE: Often the affected files are very large and many common text editors can have challenges opening such files. In these situations tools like grep or findstr can more easily search the contents of a file for specific content.
Error
- In some situations there is a pop-up warning that the IMArchiveEXE.exe process has terminated unexpectedly.
- For Direct to EV exports there is a similar error message is shown in the Application event log:
On Windows 2003:
Event Type: Error
Event Source: IMLogicAdminService
Event Category: None
Event ID: 16389
Date: 2/11/2011
Time: 3:45:58 PM
User: BLACKOPS-SIMM\jesse_von_dietsch
Computer: JVD84
Description:
Generic unhandled exception caught.
On Windows 2008 x64 R1:
Log Name: Application
Source: IMLogicAdminService
Date: 3/15/2011 10:31:33 AM
Event ID: 113
Task Category: None
Level: Error
Keywords: Classic
User: BLACKOPS-SIMM\jesse_von_dietsch
Computer: jvdw2k8r2im8417.blackops-simm.com
Description:
Error 0x8007000e processing input file C:\IMManagerExports\EVExport2\IML4.xml.
Description: Not enough storage is available to complete this operation.
. Failed conversation was moved to C:\IMManagerExports\EVExport2\errors\Error-IML4.xm
On Windows 2008 x64 R2:
Log Name: Application
Source: IMLogicAdminService
Date: 3/15/2011 10:31:33 AM
Event ID: 113
Task Category: None
Level: Error
Keywords: Classic
User: BLACKOPS-SIMM\jesse_von_dietsch
Computer: jvdw2k8r2im8417.blackops-simm.com
Description:
Error 0x8007000e processing input file C:\IMManagerExports\EVExport2\IML4.xml.
Description: Not enough storage is available to complete this operation.
. Failed conversation was moved to C:\IMManagerExports\EVExport2\errors\Error-IML4.xml
- For SMTP based exports there is a similar error message is shown in the Application event log:
On Windows 2003:
Event Type: Information
Event Source: DrWatson
Event Category: None
Event ID: 4097
Date: 1/20/2011
Time: 3:16:15 AM
User: N/A
Computer: JVD84
Description:
The application, C:\Program Files\Symantec\IMManager\IMArchive\IMArchiveEXE.exe, generated an application error The error occurred on 01/20/2011 @ 03:16:14.921 The exception generated was e06d7363 at address 77E4BEF7 (kernel32!RaiseException)
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
On Windows 2008 x64 R1:
Log Name: Application
Source: Application Error
Date: 1/17/2011 2:26:39 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: jvdwin2k8r164x.blackops-simm.com
Description:
Faulting application IMArchiveEXE.exe, version 8.4.1362.0, time stamp 0x4b691659, faulting module kernel32.dll, version 6.0.6001.18000, time stamp 0x4791a81d, exception code 0xe06d7363, fault offset 0x0002f35f, process id 0x133c, application start time 0x01cbb67bbfee90cf.
On Windows 2008 x64 R2:
Log Name: Application
Source: Application Error
Date: 1/20/2011 9:50:47 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: jvd2k8R28413.blackops-simm.com
Description:
Faulting application name: IMArchiveEXE.exe, version: 8.4.1356.0, time stamp: 0x4ad17ee9
Faulting module name: KERNELBASE.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdbdf
Exception code: 0xe06d7363
Fault offset: 0x0000b727
Faulting process id: 0xe14
Faulting application start time: 0x01cbb8c4f3e5b68a
Faulting application path: C:\Program Files (x86)\Symantec\IMManager\IMArchive\IMArchiveEXE.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: cf288da5-24bd-11e0-b176-005056b32670
Cause
Large amounts of File Transfer data is causing the export job to fail.
Solution
This issue has been addressed with the release of IM Manager 8.4.18.
Please upgrade to the latest version of IM Manager to resolve this issue.
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| Source | ETrack |
| Value | 2244313 |
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Article URL http://www.symantec.com/docs/TECH148475
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