Why a tape backup will take longer to run or use more tape if Soft Write errors are present

Article:TECH148542  |  Created: 2011-01-19  |  Updated: 2013-06-05  |  Article URL http://www.symantec.com/docs/TECH148542
Article Type
Technical Solution

Product(s)

Subject

Issue



Why a tape backup will take longer to run or use more tape if Soft Write errors are present.

 


Error



Soft Write error or Hard Write error count may be high.

Alert for - Please insert overwriteable media

Auto cancel of job with - The media operation was terminated by the user


Cause



During a Tape backup job, the data is written to the tape drive. If the data segment has a write error, the tape will be advanced to another section of tape and the same data segment is written again. This is a Soft Write Error. The repeated write action will take more time and more tape space.

If the data write continues to fail this becomes a Hard Write Error.


Solution



Hard and Soft errors can be seen in the Backup Exec Device Tab by selecting the Properties of the Tape drive and going to the Statistics tab. This tab shows all errors since BE has been using the drive. The Cleaning tab shows all errors since the date of the last Cleaning job.

The Properties of a Tape will show the Hard/Soft errors for that tape. This is useful to see if a specific tape is having a problem.

 

Hard Write Errors suggest that a hardware failure is occurring.

Soft Write Errors should be very few. The more Soft Write Errors that occur, the longer the job will take and the more tape it will need.

If a large number of Soft Write errors are present, run a Cleaning job to Clean the tape drive. Then run a backup on a New tape. There should be 0 errors.

 

 





Article URL http://www.symantec.com/docs/TECH148542


Terms of use for this information are found in Legal Notices