Handheld Requirements for the PGP Support Package for BlackBerry

Article:TECH148929  |  Created: 2006-03-14  |  Updated: 2012-10-24  |  Article URL http://www.symantec.com/docs/TECH148929
Article Type
Technical Solution


Issue




This article describes the requirements for the handheld in order to run the PGP Support Package for BlackBerry on a BlackBerry device.


Solution



 

BlackBerry Device Requirements: 

  • BlackBerry Device Software version 4.1 or higher
  • 32 MB or more of flash memory

 



Legacy ID



513


Article URL http://www.symantec.com/docs/TECH148929


Terms of use for this information are found in Legal Notices