Server Requirements for the PGP Support Package for BlackBerry

Article:TECH148930  |  Created: 2006-03-14  |  Updated: 2012-02-02  |  Article URL http://www.symantec.com/docs/TECH148930
Article Type
Technical Solution


Issue



This article describes the server requirements for running the PGP Support Package for BlackBerry on a BlackBerry device.

 


Solution




 

Requirements for Integration with Microsoft Exchange Server:

  • BlackBerry Enterprise Server 4.0.2 or later
  • Microsoft Exchange Server 2003 SP1 or Microsoft Exchange Server 2000 SP3
  • PGP Universal Server 2.0.2 or later

Requirements for Integration with IBM Lotus Domino: 

  • BlackBerry Enterprise Server 4.1 or later
  • IBM Lotus Domino 5.0.11 or later
  • PGP Universal Server 2.0.2 or later


Legacy ID



514


Article URL http://www.symantec.com/docs/TECH148930


Terms of use for this information are found in Legal Notices