PGP Endpoint Support for Windows Vista SP2

Article:TECH149512  |  Created: 2009-08-13  |  Updated: 2012-02-01  |  Article URL http://www.symantec.com/docs/TECH149512
Article Type
Technical Solution

Issue




This article details PGP Endpoint's support for Windows Vista 64-bit Service Pack 2.

 


Solution




PGP Endpoint is supported on Windows Vista 64-bit Service Pack 2 when using version 4.4 SR5. Versions prior to 4.4 SR5 are not supported on Windows Vista SP2.

 



Legacy ID



1581


Article URL http://www.symantec.com/docs/TECH149512


Terms of use for this information are found in Legal Notices