VMware Supported Versions - Symantec Encryption Management Server

Article:TECH149547  |  Created: 2009-09-14  |  Updated: 2014-03-20  |  Article URL http://www.symantec.com/docs/TECH149547
Article Type
Technical Solution

Product(s)


Subject

Issue



This article details which versions of VMware are supported with Symantec Encryption Management (previously PGP Universal Server).


Environment



VMware Hypervisor ESXi

VMware vSphere 5+

VMware ESX 3.5 and newer


Solution



VMware ESXi, VMware ESX, and VMware vSphere 5 is a supported platform for Symantec Encryption Management Server. 
 
To see the VMware requirements for Symantec Encryption Management Server see article TECH186060:
 
Symantec Encryption Management Server\PGP Universal Server are supported on the following versions of VMware:
 
 

VMware ESX 3.0

PGP Universal Server 3.0.x

VMware ESX 3.5

PGP Universal Server 3.0.x-3.2.x

VMware ESXi 4.0

PGP Universal Server 3.0.x-3.2.x

VMware ESXi 4.1

PGP Universal Server 3.2.0 and above 

VMware ESX / ESXi 4.1 Update 1

PGP Universal Server version 3.2.0 and above

VMware ESXi 4.1 Update 1 with vMotion

PGP Universal Server version 3.2.1;

 

Symantec Encryption Management Server 3.3.0 when upgraded from PGP

Universal Server 3.2.1 (not a new installation)

 

VMware vSphere 5

Symantec Encryption Management Server 3.3.0

VMware vSphere Hypervisor (ESXi) 5 with vMotion Support

Symantec Encryption Management Server 3.3.0

VMware vSphere 5.1

Symantec Encryption Management Server 3.3.1 - 3.3.2

Vmware ESXi 5.1 with vMotion

Symantec Encryption Management Server 3.3.1 - 3.3.2

 
VMware vMotion Support
Starting with PGP Universal Server 3.2.1 or Symantec Encryption Management Server 3.3.0 and newer provides support for VMware vMotion HA Configurations.  VMware vMotion allows virtual machines on a failed ESX server to restart on another existing healthy ESX server.
 
Note: The BusLogic SCSI Adapter is no longer supported and configuring your virtual machine using it causes a partitioning error during installation. This error is detailed in the following article
 
Installation of VMware Tools is required as part of the Symantec Encryption Management Server installation. Please see the following article for instructions on how to install VMware Tools for Symantec Encryption Management Server version 3.0 and newer
 
Additional Notes
 
VMWare vSphere Hypervisor (ESXi) 5 with VMotion Support - Supported platform, non-hardware 
 
  • VMware HA Configuration: Host Monitoring - Enabled; VM Monitoring - Disabled;
  • Application Monitoring - Disabled VMware DRS Configuration: Migration Automation Level - Fully automated; Power Management Automation Level - Off; Migration Threshold - Apply all recommendations.
 
Note: Check the Encryption Management Server Release Notes for updates to the most current supported versions of VMware.

 




Legacy ID



1642


Article URL http://www.symantec.com/docs/TECH149547


Terms of use for this information are found in Legal Notices