PGP Endpoint 4.4 Platform Support

Article:TECH149564  |  Created: 2009-09-24  |  Updated: 2012-02-01  |  Article URL http://www.symantec.com/docs/TECH149564
Article Type
Technical Solution

Issue



PGP Endpoint is supported on the following platforms.

 


Solution




 

Supported Operating Systems

PGP Endpoint supports multiple Microsoft Windows operations systems for the Administration Server, Management Server Console, database, and client.

The operating system requirements for PGP Endpoint 4.4 SR1 components are outlined as follows.


 

PGP Endpoint Component Requirement
Database One of the following:

  • Microsoft Windows ® XP Professional Service Pack 2 or higher (SP2+) (32-bit)
  • Microsoft Windows XP Service Pack 2 (SP2) (64-bit)
  • Microsoft Windows Server® 2003 Service Pack 2 (SP2) (32- and 64-bit)
  • Microsoft Windows Server 2008 (32-bit and 64-bit)
  • Microsoft Windows Server 2008 R2 (64 bit only)
Administration Server One of the following:

  • Microsoft Windows Server 2003 SP2 (32-bit)
  • Microsoft Windows Server 2008 (32-bit and 64-bit)
  • Microsoft Windows Server 2008 R2 (64 bit only)
Management Server Console One of the following:

  • Microsoft Windows XP Professional SP2+ (32-bit)
  • Microsoft Windows Server 2003 SP2 (32-bit)
  • Microsoft Windows Server 2008 (32-bit and 64-bit)
  • Microsoft Windows Server 2008 R2 (64 bit only)
  • Microsoft Windows Vista SP1+ (32- and 64-bit)
  • Microsoft Windows 7 (32- and 64-bit)
Client One of the following:

  • Microsoft Windows® Server 2000 Service Pack 4 or higher (SP4+) (32-bit)
  • Microsoft Windows 2000 Professional SP4+ (32-bit)
  • Microsoft Windows XP Professional Service Pack 2 or higher (SP2+) (32- and 64-bit)
  • Microsoft Windows Server 2003 SP2 (32- and 64-bit)
  • Microsoft Windows Server 2008 (32-bit and 64-bit)
  • Microsoft Windows Server 2008 R2 (64 bit only)
  • Microsoft Windows Vista SP1+ (32- and 64-bit)
  • Microsoft Windows 7 (32- and 64-bit)
  • Microsoft Windows XP Embedded (XPe) Service Pack 2 (SP2) (32-bit)
  • Microsoft Windows Embedded Point of Service (WEPOS) (32-bit)
  • Microsoft Windows XP Tablet PC Edition (32-bit)
  • Citrix Access Gateway 4.5
  • Citrix Presentation Server 4.0 for Windows Server 2003 SP1/SR2+ (32-bit)
  • Citrix Presentation Server 4.5 for Windows Server 2003 SP1/SR2+ (32- and 64-bit)


 

Supported Databases

PGP Endpoint supports multiple releases of Microsoft® SQL Server® . You should choose the database instance required by your network operating environment and the number of Administration Server s and subscribed clients the application must support.

The database requirements for PGP Endpoint 4.4 SR1 components are outlined as follows.

 

PGP Endpoint Component Requirement
Database One of the following:

  • Microsoft SQL Server® 2005 Service Pack 2 or higher (SP2+) (32-bit and 64-bit)
  • Microsoft SQL Server 2005 Express Edition SP2+ (32-bit and 64-bit)
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2008 Express Edition


 

Note: Microsoft SQL Server 2000 is no longer supported for PGP Endpoint 4.4.


 



Legacy ID



1666


Article URL http://www.symantec.com/docs/TECH149564


Terms of use for this information are found in Legal Notices