Determine which version of SQL Server is being used for PGP Endpoint

Article:TECH149649  |  Created: 2009-12-01  |  Updated: 2012-01-31  |  Article URL http://www.symantec.com/docs/TECH149649
Article Type
Technical Solution


Issue




This article provides how to determine if your version of Microsoft SQL Server is supported with PGP Endpoint.

 


Solution




Determining your SQL Server version is useful for checking for size requirements for the PGP Endpoint Server's database and users.

Click here for a Microsoft Support article on how to determine the version of your Microsoft SQL Server

PGP Endpoint supports multiple releases of Microsoft® SQL Server® . You should choose a version which meets your network environment and the number of PGP Endpoint Administration Servers necessary to satisfy client application support.

The database requirements for PGP Endpoint 4.4 SR1 components are outlined as follows.

 

  • Microsoft SQL Server® 2005 Service Pack 2 or higher (SP2+) (32-bit and 64-bit)
  • Microsoft SQL Server 2005 Express Edition SP2+ (32-bit and 64-bit)
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2008 Express Edition


Legacy ID



1801


Article URL http://www.symantec.com/docs/TECH149649


Terms of use for this information are found in Legal Notices