PGP Command Line Error "procedure entry point PGPGetReconstruction..."

Article:TECH149763  |  Created: 2010-03-12  |  Updated: 2012-01-30  |  Article URL http://www.symantec.com/docs/TECH149763
Article Type
Technical Solution


Issue




After installing PGP Command Line 9.x on a system with PGP Desktop, when running a command, a pop-up error is displayed:

The procedure entry point PGPGetReconstructionPromptsV1 could not be located in the dynamic link library PGPsdkNl.dll


Solution




This can occur when different versions of PGP Command Line and PGP Desktop are installed on the same system. For example using PGP Command Line 9.x with PGP Desktop 10.0.

Check which versions of PGP Desktop and Command Line are installed and ensure they are the same versions. If using PGP Desktop 10.x, the version of PGP Command Line must also be version 10.0.



Legacy ID



1967


Article URL http://www.symantec.com/docs/TECH149763


Terms of use for this information are found in Legal Notices