PGP Universal Server 3.x Support for VMware ESX 4.0 VMotion

Article:TECH149853  |  Created: 2010-06-17  |  Updated: 2012-05-04  |  Article URL http://www.symantec.com/docs/TECH149853
Article Type
Technical Solution


Issue




PGP Universal Server 3.x support for VMotion on VMware ESX 4.0.

 


Solution




PGP Universal Server 3.0.x - 3.2.0 do not support the VMotion functionality with VMware ESX 4.0 or any other VMware versions. This is due to an incompatibility with VMware VMotion and Linux operating systems. In Linux operating systems, a network interface cannot be brought up if the MAC address does not match the one found in the ifcfg-eth* file.
 

NOTE: PGP Universal Server 3.2.1 provides support for VMotion (see article www.symantec.com/docs/TECH186064 for more information).


As PGP Universal Server is based on a custom Linux operating system, when VMotion attempts to move the server for load balancing, the network interface cannot be loaded the PGP Universal Server.

When a PGP Universal Server on a VMware ESX Server utilizes the VMware VMotion component, the server may not respond to communication using the server administrative interface or over an SSH connection.

To restore communication with the server, the PGP Universal Server must be restarted. A workaround for this issue is to exclude the PGP Universal Server VM machine from moving with VMotion.
 

For Best Practices for creating a Symantec PGP Universal Server using VMware ESX, please see the following KB:

http://www.symantec.com/docs/TECH186060



Legacy ID



2093


Article URL http://www.symantec.com/docs/TECH149853


Terms of use for this information are found in Legal Notices