Low throughput during backups or restores of remote NetWare or Windows servers over TCP/IP

Article:TECH14988  |  Created: 2010-01-18  |  Updated: 2012-07-27  |  Article URL http://www.symantec.com/docs/TECH14988
Article Type
Technical Solution

Product(s)

Environment

Issue



Low throughput during backups or restores of remote NetWare or Windows servers over TCP/IP


Cause




Low throughput during remote backups or restores may be related to excessive TCP Acknowledgment traffic between the backup and the remote server. This can occur either when backing up/restoring a remote NetWare server from Backup Exec.


Solution




To resolve this issue, the commands given below can be run at the NetWare server console prompt. Press <Enter> after each command, and then a confirmation message will be shown.

If using NetWare 5.1 (SP3 and later) or NetWare 6.x:

 
SET TCP DELAYED ACKNOWLEDGEMENT=OFF
 
SET TCP NAGLE ALGORITHM=OFF
 

If using NetWare 5.0, or NetWare 5.1 (SP2a and earlier):

 
SET TCP DELAYED ACK=OFF
 
SET TCP NAGLES ALGORITHM=OFF
 

 
In addition, the settings can also be changed by loading MONITOR !H and changing the settings to OFF under SERVER PARAMETERS / COMMUNICATIONS

After these settings have been changed, rerun the backup or restore operation from the Backup Exec server. If issue persists, then verify the Network Card (nic) drivers are up to date, all nic's and switches are set to Full Duplex, and reboot servers if possible.

For further information on these commands, see http://support.novell.com.

Note: These commands are dynamic and do not require a reboot. However, to make the settings permanent, add them to the SYS:SYSTEM\AUTOEXEC.NCF file or update using MONITOR.


 



Legacy ID



237769


Article URL http://www.symantec.com/docs/TECH14988


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