Client install triggered an error to build databases

Article:TECH15018  |  Created: 2006-07-27  |  Updated: 2009-05-19  |  Article URL http://www.symantec.com/docs/TECH15018
Article Type
Technical Solution



Issue



After installing the Wise Package Studio client silently, we see the following error:
"Before you can use this product you must configure or upgrade the Wise Software
Repository.  This must be done in the Wise Repository Manager on the Wise
Package Studio server."

Environment



Windows XP SP2


Cause



SQL drivers were removed from the machine. The Workbench and Software Manager  DSNs are pointing to Access drivers.

Solution



Check the machine's DSNs. Ensure that they are pointed to the SQL drivers.

Legacy ID



25130


Article URL http://www.symantec.com/docs/TECH15018


Terms of use for this information are found in Legal Notices