Backup Exec 2010 installations fails to extract VC 8.0 SP1 runtime package. Error code 1603.

Article:TECH150247  |  Created: 2011-01-25  |  Updated: 2014-07-09  |  Article URL http://www.symantec.com/docs/TECH150247
Article Type
Technical Solution


Subject

Issue



Backup Exec 2010 R2 installation fails with the error message below:

 


Error



 In the Bkupinst.htm log:

 
01-24-2011,09:55:16 : ==================Installing MS VC 8.0 SP1 runtimes.==================
01-24-2011,09:55:16 : Support directory: C:\Users\ADMINI~1\AppData\Local\Temp\2\{DD8FD4D3-F0FB-4FB2-8A34-25E2C7756A51}\
01-24-2011,09:55:16 : Extracting runtime installer package vcredist_x64.exe to BE support folder.
01-24-2011,09:55:16 : D:\BE\WinNT\Install\VCRedist\vcredist_x64.exe /q:a /C /T:"C:\Users\ADMINI~1\AppData\Local\Temp\2\{DD8FD4D3-F0FB-4FB2-8A34-25E2C7756A51}\VCRedist"
01-24-2011,09:55:16 : ERROR: Failed to extract VC 8.0 SP1 runtime package. Error code 1603.

01-24-2011,09:55:16 : The return value for Microsoft Visual C++ 2005 SP1 Redistributable returned error code: 1603

 


Cause



 The installation media has become corrupt and the image is bad.

 


Solution



1. Download the stand alone Microsoft Visual C++ 2005 SP1 Redistributable installation files from Microsoft and install. 

2. Download the Backup Exec media again  

Install Media Download Locations:

Symantec File Connect:

https://fileconnect.symantec.com/LangSelection.jsp

 


Supplemental Materials

SourceError Code
Value1603
Description

ERROR: Failed to extract VC 8.0 SP1 runtime package. Error code 1603

 



Article URL http://www.symantec.com/docs/TECH150247


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