Java security warning when launching the remote console with Java version 1.6 update 19 and above installed.

Article:TECH150463  |  Created: 2011-01-27  |  Updated: 2012-06-03  |  Article URL http://www.symantec.com/docs/TECH150463
Article Type
Technical Solution


Environment

Issue



Launching the remote Java console for the Symantec Endpoint Protection Manager (SEPM), after upgrading to Java version 1.6 update 19, causes Java to display a security warning..

 


Error



The warning will contain text similar to the following:

"Warning - Security

Java has discovered application components that could indicate a security concern."


Environment



Java version(s): 6.0, 6u19 and later.


Cause



This warning message is caused by new security features added to Java, which will raise this message when an application contains both signed and unsigned components.


Solution



This issue can be resolved by modifying Java configuration on the system which is launching the remote console. For further information on this warning and how to resolve this issue, please review the official document from Oracle below:

http://www.java.com/en/download/help/error_mixedcode.xml




Article URL http://www.symantec.com/docs/TECH150463


Terms of use for this information are found in Legal Notices