Search engine does not work after recovery of SharePoint Server 2010

Article:TECH152568  |  Created: 2011-02-03  |  Updated: 2011-03-10  |  Article URL http://www.symantec.com/docs/TECH152568
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Subject

Issue



 Search engine does not work after the following recovery of SharePoint Server 2010.

  1. Disaster Recovery (DR) including OS installation
  2. Intelligent Disaster Recovery (IDR) without manual OS installation
  3. Restore of Search Service Application

 


Environment



Symantec Backup Exec 2010 R2

Symantec Backup Exec Agent for Microsoft SharePoint

Microsoft SharePoint Server 2010

 


Solution



This issue has been addressed in Backup Exec 2010 R2 Hotfix 148347.

www.symantec.com/docs/TECH148347

 

1) Full backup is required after the Hotfix installation.

2) When restoreing Search Service Application, Restore over existing files option in the Restore Job Properties > Setting > General may be required.

3) When restore of Search Service Application is completed, Crawl is being paused state. Crawl can be started in appropriate time manually.

 


Supplemental Materials

SourceETrack
Value2259960
Description

SPS4: Search engine does not work after restore of Search Service Application: a word 'welcome' is not found


SourceETrack
Value2300740
Description

SPS4: Search engine does not work after DR; a word 'welcome' is not found




Article URL http://www.symantec.com/docs/TECH152568


Terms of use for this information are found in Legal Notices