Compliance Accelerator client does not enable the Save button when editing text field in a saved scheduled search.
| Article:TECH152680 | | | Created: 2011-02-04 | | | Updated: 2011-04-18 | | | Article URL http://www.symantec.com/docs/TECH152680 |
Problem
Adding or changing data in any modifiable text field of an existing scheduled search criteria change page does not enable the Save button in Enterprise Vault (EV) Compliance Accelerator (CA) 8.0.4, 8.0.5, 9.0.0 or 9.0.1.
Environment
Microsoft Windows Server 2003, any version supported by EV.
Microsoft Windows Server 2008, any version supported by EV.
Enterprise Vault 8.0 SP4 or SP5
Enterprise Vault 9.0 base or SP1
Compliance Accelerator 8.0 SP4 or SP5
Compliance Accelerator 9.0 base or SP1
Cause
This issue is caused by the way a method call is used in the CA and DA Client to denote changes to text fields.
Solution
Workaround:
After adding or changing the data in any user modifiable field, tab to another field or mouse click anywhere else on the page to activate the Save button.
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
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| Source | ETrack |
| Value | 2261263 |
| Description | Editing any modifiable text field while changing search criteria in an existing CA or DA scheduled search does not activate the Save button until tabbing or clicking out of the field. |
Article URL http://www.symantec.com/docs/TECH152680
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