Computer Summary report is not showing all computers with Inventory data

Article:TECH152897  |  Created: 2011-02-08  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH152897
Article Type
Technical Solution


Environment

Problem



The Computer Summary report is not returning results for all Computers with Inventory data.


Environment



Symantec Management Platform 7.0 Service Pack 5

Inventory Solution 7.0 Service Pack 2 + Maintenance Release 2


Cause



The report depends on the Inv_Hardware_Summary table to be properly populated. This table is populated on a nightly basis when the NS.Daily task runs. Due to the large amount of data that could need to be added to this table the process can time out before it completes.


Solution



1. Download the attached sp_HardwareSummary v1.2.sql file

2. Run the attached SQL file against your Symantec_CMDB database to update the stored procedure used to populate the Inv_Hardware_Summary table.

This updated stored procedure will be included in a future release of the product.


Attachments

sp_HardwareSummary v1.2.sql (3 kBytes)


Article URL http://www.symantec.com/docs/TECH152897


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