CPS 2010 & CPS 2010 R2: Random file deletion after remote CPA agent "push install"
| Article:TECH153111 | | | Created: 2011-02-10 | | | Updated: 2011-03-07 | | | Article URL http://www.symantec.com/docs/TECH153111 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
Continuous Protection Server 2010 & Continuous Protection Server 2010 R2.
Under extremely rare circumstances, a Continuous Protection Agent (CPA) client "Push Install" initiated from the CPS Administration Console may inadvertently delete files from the targeted Agent's system volume.
Cause
Errant Push Install Media Clean-Up routine.
Solution
What is affected:
- Backup Exec Continuous Protection Server 2010
- Backup Exec Continuous Protection Server 2010 R2
For more information on severity and probability levels refer to the following Technote:
www.symantec.com/docs/TECH61217
Workaround:
Install the CPA Agent locally in lieu of push install: http://www.symantec.com/docs/TECH77601
Formal Resolution:
CPS 2010 Hotfix 2 is now available for each of the following Backup Exec versions and are as follows:
- Hotfix 2 for Continuous Protection Server 2010: http://www.symantec.com/docs/TECH153824
- Hotfix 2 for Continuous Protection Server 2010 R2: http://www.symantec.com/docs/TECH153823
|
|
| Source | ETrack |
| Value | 2272514 |
| Source | ETrack |
| Value | 2273027 |
Related Articles
Article URL http://www.symantec.com/docs/TECH153111
Terms of use for this information are found in Legal Notices









Thank you.