The Monitor Plug-in upgrade can get installed on an unsupported Windows 2003 SP1 server when you upgrade from Monitor Solution 7.0 SP5 to Monitor Solution 7.1 MR1

Article:TECH153116  |  Created: 2011-02-10  |  Updated: 2011-03-04  |  Article URL http://www.symantec.com/docs/TECH153116
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution



Issue



When you upgrade from Monitor Solution 7.0 SP5 to Monitor Solution 7.1 MR1, the Monitor Plug-in upgrade policy installs the Monitor Plug-in on Windows 2003 SP1. Because Windows 2003 SP1 is not supported for the Monitor Plug-in, it does not work.


Error



No errors.


Environment



Windows Server 2003 SP1 with installed clients from 7.0.

Windows Server 2008x64 R2 (7.1 MR1 server).


Cause



Windows Server 2003 SP1 is not a supported operating system for the Monitor Plug-in.


Solution



When you upgrade the Monitor Plug-in, use a custom target that does not include Windows Server 2003 SP1. Installing the Monitor Plug-in on a Windows Server 2003 SP1 will not create any problems, it just will not work.




Article URL http://www.symantec.com/docs/TECH153116


Terms of use for this information are found in Legal Notices