AutoUpgrade fails if the language of the assigned package does not match the language of the currently installed client

Article:TECH153398  |  Created: 2011-02-15  |  Updated: 2012-11-29  |  Article URL http://www.symantec.com/docs/TECH153398
Article Type
Technical Solution


Issue



You can upgrade the version of existing Symantec Endpoint Protection clients from within the Symantec Endpoint Protection Manager by assigning client installation packages to client groups. Symantec Endpoint Protection clients in those groups automatically download and install the new version of Symantec Endpoint Protection. This feature is called AutoUpgrade.

If, however, the language of the Symantec Endpoint Protection client installation package assigned to the client group is different from the language of the currently installed Symantec Endpoint Protection client, then the client does not AutoUpgrade to the new version.

For example, if an English-language Symantec Endpoint Protection client installation package is assigned to a client group which contains only Chinese-language Symantec Endpoint Protection clients, no clients are upgraded to the newer version.


Error



There are no error messages associated with this issue.


Cause



Symantec Endpoint Protection clients will not AutoUpgrade to a newer version using an installation package which is a different language from themselves. This is by design.


Solution



To AutoUpgrade the Symantec Endpoint Protection clients, you need to assign Symantec Endpoint Protection client installation packages which are the same language as the currently installed Symantec Endpoint Protection clients.

If there are no client installation packages in the Symantec Endpoint Protection Manager which match the language of the clients, you need to import additional client installation packages into the Symantec Endpoint Protection Manager whose language matches that of the Symantec Endpoint Protection clients that you want to upgrade.

The following KB article explains how to import client installation packages into the Symantec Endpoint Protection Manager: How to manually import client packages into Endpoint Protection Manager (SEPM)

 


Supplemental Materials

SourceETrack
Value2880862



Article URL http://www.symantec.com/docs/TECH153398


Terms of use for this information are found in Legal Notices